Re: Parallel Link Problems!


Re: Parallel Link Problems! wrote:
> I'm trying to make the parallel port link for my TI-85. Seems like such a
> simple setup, but I must've fouled something up. I run linktest and it gives
> me "should be" values that match for i/o address 278. I run lc85 with the
> parameter 0x278 and it tells me to plug in the calc and send a program. When
> do this, however, lc85 just times out and I get transmission error 35 on the
> calc. I've checked my wiring several times and it seems okay. Does anyone
> experience with this sort of problem? I've looked at all the tips and hint I
> could find, but nothing seems to help...any input would be appreciated. I
> would love to get this working!
> Thanks,
> Kris Wilk

        I have an 85 and I am using the Graph-link software, and after
using my modem, without shutting down my computer, I can't communicate
with the calc.  This is because of either port, or interrupt conflicts.
Check to see what com port you are using and then check to see if
anything else is using the same port or interrupt settings.

                                "Cap'n J"